summaryrefslogtreecommitdiff
path: root/configurations/manwe/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configurations/manwe/default.nix')
-rw-r--r--configurations/manwe/default.nix16
1 files changed, 8 insertions, 8 deletions
diff --git a/configurations/manwe/default.nix b/configurations/manwe/default.nix
index 4f6b8ef..f3b59f5 100644
--- a/configurations/manwe/default.nix
+++ b/configurations/manwe/default.nix
@@ -100,14 +100,14 @@ with lib; {
}
];
}
- # {
- # job_name = "wireguard";
- # static_configs = [{
- # targets = with wireguard; [
- # "${manwe.hostname}:${toString port}"
- # ];
- # }];
- # }
+ {
+ job_name = "wireguard";
+ static_configs = [
+ {
+ targets = with wireguard; ["${manwe.hostname}:${toString port}"];
+ }
+ ];
+ }
];
};