summaryrefslogtreecommitdiff
path: root/configurations/manwe/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configurations/manwe/default.nix')
-rw-r--r--configurations/manwe/default.nix11
1 files changed, 10 insertions, 1 deletions
diff --git a/configurations/manwe/default.nix b/configurations/manwe/default.nix
index 2599d78..47a2040 100644
--- a/configurations/manwe/default.nix
+++ b/configurations/manwe/default.nix
@@ -93,5 +93,14 @@ with lib; {
};
};
- swapDevices = [{device = "/dev/sda3";}];
+ swapDevices = [
+ {
+ device = "/dev/sda3";
+ }
+ ];
+
+ zramSwap = {
+ enable = true;
+ memoryPercent = 25;
+ };
}