summaryrefslogtreecommitdiff
path: root/configurations/melian/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configurations/melian/default.nix')
-rw-r--r--configurations/melian/default.nix11
1 files changed, 6 insertions, 5 deletions
diff --git a/configurations/melian/default.nix b/configurations/melian/default.nix
index 6703d0f..710f26c 100644
--- a/configurations/melian/default.nix
+++ b/configurations/melian/default.nix
@@ -30,6 +30,7 @@ with lib; {
games = {
lutris.enable = true;
+ minecraft.client.enable = true;
steam.enable = true;
};
@@ -157,16 +158,16 @@ with lib; {
};
fileSystems = {
+ "/boot" = {
+ device = "/dev/disk/by-uuid/1083-C8A0";
+ fsType = "vfat";
+ };
+
"/" = {
device = "/dev/disk/by-uuid/bb8b09dc-cc67-47e5-8280-532b17a9e62a";
fsType = "xfs";
options = ["noatime"];
};
-
- "/boot" = {
- device = "/dev/disk/by-uuid/1083-C8A0";
- fsType = "vfat";
- };
};
# NOTE This will make hibernation extremely hard if on an encrypted partition.