about summary refs log tree commit diff
path: root/darwinConfigurations/mairon/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--darwinConfigurations/mairon/default.nix30
1 files changed, 19 insertions, 11 deletions
diff --git a/darwinConfigurations/mairon/default.nix b/darwinConfigurations/mairon/default.nix
index 27b0895..bbc31eb 100644
--- a/darwinConfigurations/mairon/default.nix
+++ b/darwinConfigurations/mairon/default.nix
@@ -14,17 +14,25 @@ with lib; {
     extraConfig."url \"git@gitlab.services.work.com:\"".insteadOf = "work:";
   };
 
-  homebrew.casks = [
-    {name = "burp-suite";}
-    {name = "docker";}
-    {name = "jetbrains-toolbox";}
-    {name = "obs";}
-    {name = "openlens";}
-    {name = "postman";}
-    {name = "vial";}
-    {name = "wireshark";}
-    {name = "xcodes";}
-  ];
+  homebrew = {
+    taps = [
+      {name = "kreuzwerker/homebrew-taps";}
+    ];
+    brews = [
+      {name = "m1-terraform-provider-helper";}
+    ];
+    casks = [
+      {name = "burp-suite";}
+      {name = "docker";}
+      {name = "jetbrains-toolbox";}
+      {name = "obs";}
+      {name = "openlens";}
+      {name = "postman";}
+      {name = "vial";}
+      {name = "wireshark";}
+      {name = "xcodes";}
+    ];
+  };
 
   networking = {
     computerName = mkForce this.hostname;

Consider giving Nix/NixOS a try! <3