summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix19
1 files changed, 11 insertions, 8 deletions
diff --git a/flake.nix b/flake.nix
index ed64cd7..5aa98a9 100644
--- a/flake.nix
+++ b/flake.nix
@@ -49,6 +49,17 @@
ref = "master";
};
+ chaotic = {
+ type = "github";
+ owner = "chaotic-cx";
+ repo = "nyx";
+ ref = "main";
+ inputs = {
+ home-manager.follows = "home-manager";
+ nixpkgs.follows = "nixpkgs";
+ };
+ };
+
darwin = {
type = "github";
owner = "LnL7";
@@ -168,14 +179,6 @@
ref = "main";
};
- flake-parts = {
- type = "github";
- owner = "hercules-ci";
- repo = "flake-parts";
- ref = "main";
- inputs.nixpkgs-lib.follows = "nixpkgs";
- };
-
flake-registry = {
type = "github";
owner = "NixOS";