summaryrefslogtreecommitdiff
path: root/lib/my.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/my.nix')
-rw-r--r--lib/my.nix7
1 files changed, 0 insertions, 7 deletions
diff --git a/lib/my.nix b/lib/my.nix
index 08db155..fbd5462 100644
--- a/lib/my.nix
+++ b/lib/my.nix
@@ -9,13 +9,6 @@ with lib;
attrsOf (submodule ({name, ...}: {
freeformType = attrs;
options = let
- mkConfigurationArchOption = type:
- mkOption {
- description = "Whether the machine's architecture is a ${type} one.";
- type = bool;
- default = false;
- };
-
mkConfigurationTypeOption = type:
mkOption {
description = "Whether the machine's functional type is a ${type} one.";