about summary refs log tree commit diff
path: root/modules/bluetooth.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/bluetooth.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/modules/bluetooth.nix b/modules/bluetooth.nix
index 117aff7..963e484 100644
--- a/modules/bluetooth.nix
+++ b/modules/bluetooth.nix
@@ -1,12 +1,11 @@
 { config, lib, ... }:
-with lib;
 let
   cfg = config.nixfiles.modules.bluetooth;
 in
 {
-  options.nixfiles.modules.bluetooth.enable = mkEnableOption "Bluetooth support";
+  options.nixfiles.modules.bluetooth.enable = lib.mkEnableOption "Bluetooth support";
 
-  config = mkIf cfg.enable {
+  config = lib.mkIf cfg.enable {
     ark.directories = [ "/var/lib/bluetooth" ];
 
     hardware.bluetooth = {

Consider giving Nix/NixOS a try! <3