about summary refs log tree commit diff
path: root/modules/common/bat.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/common/bat.nix9
1 files changed, 3 insertions, 6 deletions
diff --git a/modules/common/bat.nix b/modules/common/bat.nix
index 2b31d16..e2d5da1 100644
--- a/modules/common/bat.nix
+++ b/modules/common/bat.nix
@@ -1,7 +1,6 @@
 {
   config,
   lib,
-  pkgs,
   ...
 }:
 with lib; let
@@ -23,11 +22,9 @@ in {
       };
 
       bash = {
-        shellAliases = let
-          bat = "${pkgs.bat}/bin/bat";
-        in {
-          bay = "${bat} --language=yaml --tabs 2";
-          baj = "${bat} --language=json --tabs 2";
+        shellAliases = {
+          bay = "bat --language=yaml --tabs 2";
+          baj = "bat --language=json --tabs 2";
         };
 
         initExtra = mkAfter ''

Consider giving Nix/NixOS a try! <3