summaryrefslogtreecommitdiff
path: root/modules/common/git.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/common/git.nix')
-rw-r--r--modules/common/git.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/common/git.nix b/modules/common/git.nix
index 4ed7c03..aa157ed 100644
--- a/modules/common/git.nix
+++ b/modules/common/git.nix
@@ -106,8 +106,8 @@ in {
};
aliases = let
- git = "${config.hm.programs.git.package}/bin/git";
- curl = "${pkgs.curl}/bin/curl";
+ git = getExe config.hm.programs.git.package;
+ curl = getExe pkgs.curl;
in {
amend = "commit --amend";
cat = "cat-file -p";