about summary refs log tree commit diff
path: root/modules/common/qutebrowser.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/common/qutebrowser.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/common/qutebrowser.nix b/modules/common/qutebrowser.nix
index 68a41a5..7913001 100644
--- a/modules/common/qutebrowser.nix
+++ b/modules/common/qutebrowser.nix
@@ -509,7 +509,7 @@ in {
             }
           ];
         in
-          concatStringsSep "\n" final + "\n")
+          concatLines final + "\n")
         + (let
           allowSetting = setting: url: "config.set('content.${setting}', True, '${url}')";
 
@@ -530,7 +530,7 @@ in {
 
           final = allowedMediaCapture ++ allowedNotifications;
         in
-          concatStringsSep "\n" final + "\n");
+          concatLines final + "\n");
     };
   };
 }

Consider giving Nix/NixOS a try! <3