about summary refs log tree commit diff
path: root/modules/common/vim/default.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/common/vim/default.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/modules/common/vim/default.nix b/modules/common/vim/default.nix
index e305cf1..93729bc 100644
--- a/modules/common/vim/default.nix
+++ b/modules/common/vim/default.nix
@@ -4,9 +4,11 @@
   pkgs,
   ...
 }:
-with lib; let
+with lib;
+let
   cfg = config.nixfiles.modules.vim;
-in {
+in
+{
   options.nixfiles.modules.vim = {
     enable = mkEnableOption "Vim";
 
@@ -35,7 +37,7 @@ in {
     hm.stylix.targets.vim.enable = false;
 
     environment = with config.programs.vim; {
-      systemPackages = [package];
+      systemPackages = [ package ];
       variables = rec {
         EDITOR = mkOverride 15 (getExe' package "vim");
         VISUAL = EDITOR;

Consider giving Nix/NixOS a try! <3