about summary refs log tree commit diff
path: root/modules/darwin/profiles/headful.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/darwin/profiles/headful.nix12
1 files changed, 7 insertions, 5 deletions
diff --git a/modules/darwin/profiles/headful.nix b/modules/darwin/profiles/headful.nix
index 826e45a..023386b 100644
--- a/modules/darwin/profiles/headful.nix
+++ b/modules/darwin/profiles/headful.nix
@@ -4,9 +4,11 @@
   pkgs,
   ...
 }:
-with lib; let
+with lib;
+let
   cfg = config.nixfiles.modules.profiles.headful;
-in {
+in
+{
   config = mkIf cfg.enable {
     nixfiles.modules.homebrew.enable = true;
 
@@ -23,9 +25,9 @@ in {
     ];
 
     homebrew.casks = [
-      {name = "firefox";}
-      {name = "iterm2";}
-      {name = "telegram-desktop";}
+      { name = "firefox"; }
+      { name = "iterm2"; }
+      { name = "telegram-desktop"; }
     ];
   };
 }

Consider giving Nix/NixOS a try! <3