about summary refs log tree commit diff
path: root/modules/games/lutris.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/games/lutris.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/modules/games/lutris.nix b/modules/games/lutris.nix
index d926971..c2b352e 100644
--- a/modules/games/lutris.nix
+++ b/modules/games/lutris.nix
@@ -4,14 +4,13 @@
   pkgs,
   ...
 }:
-with lib;
 let
   cfg = config.nixfiles.modules.games.lutris;
 in
 {
-  options.nixfiles.modules.games.lutris.enable = mkEnableOption "Lutris";
+  options.nixfiles.modules.games.lutris.enable = lib.mkEnableOption "Lutris";
 
-  config = mkIf cfg.enable {
+  config = lib.mkIf cfg.enable {
     nixfiles.modules.games = {
       gamemode.enable = true;
       mangohud.enable = true;

Consider giving Nix/NixOS a try! <3