about summary refs log tree commit diff
path: root/modules/games/mangohud.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/games/mangohud.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/modules/games/mangohud.nix b/modules/games/mangohud.nix
index 955f50c..0571073 100644
--- a/modules/games/mangohud.nix
+++ b/modules/games/mangohud.nix
@@ -1,12 +1,11 @@
 { config, lib, ... }:
-with lib;
 let
   cfg = config.nixfiles.modules.games.mangohud;
 in
 {
-  options.nixfiles.modules.games.mangohud.enable = mkEnableOption "MangoHud";
+  options.nixfiles.modules.games.mangohud.enable = lib.mkEnableOption "MangoHud";
 
-  config = mkIf cfg.enable {
+  config = lib.mkIf cfg.enable {
     hm = {
       stylix.targets.mangohud.enable = false;
 

Consider giving Nix/NixOS a try! <3