about summary refs log tree commit diff
path: root/modules/htop.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/htop.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/modules/htop.nix b/modules/htop.nix
index 647abf7..779dc0a 100644
--- a/modules/htop.nix
+++ b/modules/htop.nix
@@ -1,12 +1,11 @@
 { config, lib, ... }:
-with lib;
 let
   cfg = config.nixfiles.modules.htop;
 in
 {
-  options.nixfiles.modules.htop.enable = mkEnableOption "htop";
+  options.nixfiles.modules.htop.enable = lib.mkEnableOption "htop";
 
-  config = mkIf cfg.enable {
+  config = lib.mkIf cfg.enable {
     hm.programs.htop = {
       enable = true;
 

Consider giving Nix/NixOS a try! <3