summaryrefslogtreecommitdiff
path: root/modules/nixos/matrix/dendrite.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixos/matrix/dendrite.nix')
-rw-r--r--modules/nixos/matrix/dendrite.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/nixos/matrix/dendrite.nix b/modules/nixos/matrix/dendrite.nix
index d7c7b18..efeef3c 100644
--- a/modules/nixos/matrix/dendrite.nix
+++ b/modules/nixos/matrix/dendrite.nix
@@ -77,21 +77,21 @@ in {
];
};
- # Silence annoying errors when connecting to poorly configured federated
+ # Silence annoying errors when connecting to faulty federated
# homeservers.
promtail.filters = [
{
match = {
selector = ''{syslog_identifier="dendrite"} |~ ".*Failed to fetch key for server.*"'';
action = "drop";
- drop_counter_reason = "noisy_error";
+ drop_counter_reason = "noise";
};
}
{
match = {
selector = ''{syslog_identifier="dendrite"} |~ ".*could not download key for.*"'';
action = "drop";
- drop_counter_reason = "noisy_error";
+ drop_counter_reason = "noise";
};
}
];