about summary refs log tree commit diff
path: root/modules/nixos/sound.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/nixos/sound.nix15
1 files changed, 6 insertions, 9 deletions
diff --git a/modules/nixos/sound.nix b/modules/nixos/sound.nix
index 073d59c..ff90dfc 100644
--- a/modules/nixos/sound.nix
+++ b/modules/nixos/sound.nix
@@ -1,13 +1,10 @@
-{
-  config,
-  lib,
-  ...
-}:
-with lib; let
+{ config, lib, ... }:
+with lib;
+let
   cfg = config.nixfiles.modules.sound;
-in {
-  options.nixfiles.modules.sound.enable =
-    mkEnableOption "sound support";
+in
+{
+  options.nixfiles.modules.sound.enable = mkEnableOption "sound support";
 
   config = mkIf cfg.enable {
     services.pipewire = {

Consider giving Nix/NixOS a try! <3