summaryrefslogtreecommitdiff
path: root/modules/nixos/sound.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixos/sound.nix')
-rw-r--r--modules/nixos/sound.nix18
1 files changed, 0 insertions, 18 deletions
diff --git a/modules/nixos/sound.nix b/modules/nixos/sound.nix
deleted file mode 100644
index ff90dfc..0000000
--- a/modules/nixos/sound.nix
+++ /dev/null
@@ -1,18 +0,0 @@
-{ config, lib, ... }:
-with lib;
-let
- cfg = config.nixfiles.modules.sound;
-in
-{
- options.nixfiles.modules.sound.enable = mkEnableOption "sound support";
-
- config = mkIf cfg.enable {
- services.pipewire = {
- enable = true;
-
- alsa.enable = true;
- jack.enable = true;
- pulse.enable = true;
- };
- };
-}