summaryrefslogtreecommitdiff
path: root/modules/nixos/syncthing.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixos/syncthing.nix')
-rw-r--r--modules/nixos/syncthing.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/modules/nixos/syncthing.nix b/modules/nixos/syncthing.nix
index 8815f98..755e2db 100644
--- a/modules/nixos/syncthing.nix
+++ b/modules/nixos/syncthing.nix
@@ -1,5 +1,6 @@
{
config,
+ libNginx,
inputs,
lib,
this,
@@ -137,7 +138,7 @@ in {
upstreams.syncthing.servers.${config.services.syncthing.guiAddress} = {};
virtualHosts.${cfg.domain} = {
locations."/".proxyPass = "http://syncthing";
- extraConfig = nginxInternalOnly;
+ extraConfig = libNginx.config.internalOnly;
};
};
})