summaryrefslogtreecommitdiff
path: root/modules/nixos/wayland.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixos/wayland.nix')
-rw-r--r--modules/nixos/wayland.nix8
1 files changed, 2 insertions, 6 deletions
diff --git a/modules/nixos/wayland.nix b/modules/nixos/wayland.nix
index 5068c25..b64ab32 100644
--- a/modules/nixos/wayland.nix
+++ b/modules/nixos/wayland.nix
@@ -1,6 +1,7 @@
{
config,
lib,
+ pkgs,
...
}:
with lib; let
@@ -9,11 +10,6 @@ in {
options.nixfiles.modules.wayland.enable = mkEnableOption "Wayland";
config = mkIf cfg.enable {
- assertions = [
- {
- assertion = !config.nixfiles.modules.x11.enable;
- message = "Pick only one!";
- }
- ];
+ hm.home.packages = with pkgs; [wl-clipboard];
};
}