summaryrefslogtreecommitdiff
path: root/modules/soju.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/soju.nix')
-rw-r--r--modules/soju.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/soju.nix b/modules/soju.nix
index f8212b5..c64b89e 100644
--- a/modules/soju.nix
+++ b/modules/soju.nix
@@ -89,14 +89,14 @@ in
listen ircs://${cfg.address}:${toString cfg.port}
tls ${with config.certs.${cfg.domain}; "${directory}/fullchain.pem ${directory}/key.pem"}
${with cfg.prometheus; optionalString enable "listen http+prometheus://localhost:${toString port}"}
- db postgres ${
+ db postgres "${
concatStringsSep " " [
"host=/run/postgresql"
"user=${db}"
"dbname=${db}"
"sslmode=disable"
]
- }
+ }"
hostname ${cfg.domain}
title ${cfg.domain}
'';