about summary refs log tree commit diff
path: root/modules/sound.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/sound.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/modules/sound.nix b/modules/sound.nix
index 49ca5bc..db15686 100644
--- a/modules/sound.nix
+++ b/modules/sound.nix
@@ -4,15 +4,14 @@
   this,
   ...
 }:
-with lib;
 let
   cfg = config.nixfiles.modules.sound;
 in
 {
-  options.nixfiles.modules.sound.enable = mkEnableOption "sound support";
+  options.nixfiles.modules.sound.enable = lib.mkEnableOption "sound support";
 
   config =
-    mkIf cfg.enable {
+    lib.mkIf cfg.enable {
       services.pipewire = {
         enable = true;
 

Consider giving Nix/NixOS a try! <3