about summary refs log tree commit diff
path: root/modules/thunderbird.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--modules/thunderbird.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/modules/thunderbird.nix b/modules/thunderbird.nix
index 74af3b5..18bb1ed 100644
--- a/modules/thunderbird.nix
+++ b/modules/thunderbird.nix
@@ -1,12 +1,11 @@
 { config, lib, ... }:
-with lib;
 let
   cfg = config.nixfiles.modules.thunderbird;
 in
 {
-  options.nixfiles.modules.thunderbird.enable = mkEnableOption "Thunderbird";
+  options.nixfiles.modules.thunderbird.enable = lib.mkEnableOption "Thunderbird";
 
-  config = mkIf cfg.enable {
+  config = lib.mkIf cfg.enable {
     nixfiles.modules.common.xdg.defaultApplications.thunderbird = [
       "message/rfc822"
       "x-scheme-handler/mailto"

Consider giving Nix/NixOS a try! <3