about summary refs log tree commit diff
path: root/packages/bruh.nix
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--packages/bruh.nix17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/bruh.nix b/packages/bruh.nix
new file mode 100644
index 0000000..a555fcc
--- /dev/null
+++ b/packages/bruh.nix
@@ -0,0 +1,17 @@
+{
+  fetchFromGitHub,
+  stdenv,
+}:
+stdenv.mkDerivation rec {
+  pname = "bruh";
+  version = "2.1";
+
+  src = fetchFromGitHub {
+    owner = "kejpies";
+    repo = pname;
+    rev = version;
+    hash = "sha256-Uw6Qes0IZkkfBchFnvnX9l1ZG5T5pyExmV7yUJLPOJ0=";
+  };
+
+  makeFlags = ["PREFIX=$(out)"];
+}

Consider giving Nix/NixOS a try! <3