summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorAzat Bahawi <azat@bahawi.net>2023-09-30 15:21:49 +0300
committerAzat Bahawi <azat@bahawi.net>2023-09-30 15:21:49 +0300
commit0221d5913ea26fde9493dadfbb265f2ff103124f (patch)
tree29258145f96ffd9bcf5e39f6a1e1e7c4cab57355 /flake.nix
parent1516209f857dd328828dd3c5da7f85d8af27a7ec (diff)
2023-09-30
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 27b027a..da326a3 100644
--- a/flake.nix
+++ b/flake.nix
@@ -303,6 +303,9 @@
devShells.default = pkgs.mkShell {
inherit (self.checks.${system}.preCommit) shellHook;
+ # TODO Figure out why direnv overwrites exec-path. Meanwhile leave
+ # this in devShell.
+ packages = with pkgs; [nil];
};
formatter = with pkgs;
@@ -361,7 +364,6 @@
mpv-autosub = prev.callPackage ./packages/mpv-autosub.nix {};
myip = prev.callPackage ./packages/myip.nix {};
nixfiles = prev.callPackage ./packages/nixfiles.nix {};
- throttled = prev.callPackage ./packages/throttled.nix {};
logcli = prev.grafana-loki.overrideAttrs (_: super: {
pname = "logcli";
subPackages = ["cmd/logcli"];