summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorAzat Bahawi <azat@bahawi.net>2022-08-16 02:01:55 +0300
committerAzat Bahawi <azat@bahawi.net>2022-08-16 02:01:55 +0300
commit7a1a900334653e7cadfd60e1c92c128bf9c5a951 (patch)
tree8d90976f82f816fad2b0cf8a6e995368f8f80580 /flake.nix
parent11b1422236004d1414b895f2b993ec6b651a5d19 (diff)
2022-08-16
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix13
1 files changed, 12 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 5893e49..4db413f 100644
--- a/flake.nix
+++ b/flake.nix
@@ -63,6 +63,18 @@
};
};
+ nix-doom-emacs = {
+ type = "github";
+ owner = "nix-community";
+ repo = "nix-doom-emacs";
+ ref = "master";
+ inputs = {
+ flake-utils.follows = "flake-utils";
+ emacs-overlay.follows = "emacs-overlay";
+ nixpkgs.follows = "nixpkgs";
+ };
+ };
+
dns-nix = {
type = "github";
owner = "kirelagin";
@@ -141,7 +153,6 @@
inputs = {
flake-utils.follows = "flake-utils";
nixpkgs.follows = "nixpkgs";
- pre-commit-hooks.follows = "pre-commit-hooks";
};
};