summaryrefslogtreecommitdiff
path: root/modules/nixos/soju.nix
diff options
context:
space:
mode:
authorAzat Bahawi <azat@bahawi.net>2023-11-25 18:09:05 +0300
committerAzat Bahawi <azat@bahawi.net>2023-11-25 18:09:05 +0300
commite2cc46b37e33643cf3dd017adb8a009bf143e246 (patch)
tree86f24ea544e9ed75bf8736c951a09dfdb2219f5d /modules/nixos/soju.nix
parent67b82386d8ad8ae3eea5083bd22809f6192d92a8 (diff)
2023-11-25
Diffstat (limited to 'modules/nixos/soju.nix')
-rw-r--r--modules/nixos/soju.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/nixos/soju.nix b/modules/nixos/soju.nix
index 569e218..b43fbdc 100644
--- a/modules/nixos/soju.nix
+++ b/modules/nixos/soju.nix
@@ -36,7 +36,7 @@ in {
};
prometheus = {
- enable = mkEnableOption "Prometheus exporter." // {default = true;};
+ enable = mkEnableOption "Prometheus exporter" // {default = true;};
port = mkOption {
description = "Port.";
@@ -64,7 +64,7 @@ in {
ensureUsers = [
{
name = db;
- ensurePermissions."DATABASE \"${db}\"" = "ALL";
+ ensureDBOwnership = true;
}
];
};