summaryrefslogtreecommitdiff
path: root/configurations/manwe/webserver.nix
diff options
context:
space:
mode:
Diffstat (limited to 'configurations/manwe/webserver.nix')
-rw-r--r--configurations/manwe/webserver.nix4
1 files changed, 3 insertions, 1 deletions
diff --git a/configurations/manwe/webserver.nix b/configurations/manwe/webserver.nix
index dde3e63..e1ee425 100644
--- a/configurations/manwe/webserver.nix
+++ b/configurations/manwe/webserver.nix
@@ -4,7 +4,7 @@
...
}:
with lib; {
- config.nixfiles.modules.nginx.virtualHosts = with my.domain;
+ nixfiles.modules.nginx.virtualHosts = with my.domain;
{
${shire}.locations."/".return = "301 https://www.youtube.com/watch?v=dQw4w9WgXcQ";
"git.${shire}".locations."/".return = "301 https://git.${azahi}";
@@ -20,4 +20,6 @@ with lib; {
${gondor}.locations."/".return = concatStrings [frodo gondor];
${rohan}.locations."/".return = concatStrings [frodo rohan];
});
+
+ system.extraDependencies = [inputs.azahi-cc];
}