summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix25
1 files changed, 14 insertions, 11 deletions
diff --git a/flake.nix b/flake.nix
index e5c1e17..ba845a4 100644
--- a/flake.nix
+++ b/flake.nix
@@ -109,6 +109,9 @@
# };
# };
+ # NOTE This[1] is annoying.
+ #
+ # [1]: https://github.com/NixOS/nix/pull/6983#issuecomment-1234335417
# nix-minecraft-servers = {
# type = "github";
# owner = "jyooru";
@@ -120,16 +123,16 @@
# };
# };
- # pollymc = {
- # type = "github";
- # owner = "fn2006";
- # repo = "PollyMC";
- # ref = "5.2";
- # inputs = {
- # flake-compat.follows = "flake-compat";
- # nixpkgs.follows = "nixpkgs";
- # };
- # };
+ pollymc = {
+ type = "github";
+ owner = "fn2006";
+ repo = "PollyMC";
+ ref = "6.1";
+ inputs = {
+ flake-compat.follows = "flake-compat";
+ nixpkgs.follows = "nixpkgs";
+ };
+ };
dns-nix = {
type = "github";
@@ -148,7 +151,7 @@
repo = "nixos-mailserver";
ref = "master";
inputs = {
- nixpkgs-22_05.follows = "nixpkgs-stable";
+ nixpkgs-22_11.follows = "nixpkgs-stable";
nixpkgs.follows = "nixpkgs";
utils.follows = "flake-utils";
};