summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix13
1 files changed, 12 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 5893e49..4db413f 100644
--- a/flake.nix
+++ b/flake.nix
@@ -63,6 +63,18 @@
};
};
+ nix-doom-emacs = {
+ type = "github";
+ owner = "nix-community";
+ repo = "nix-doom-emacs";
+ ref = "master";
+ inputs = {
+ flake-utils.follows = "flake-utils";
+ emacs-overlay.follows = "emacs-overlay";
+ nixpkgs.follows = "nixpkgs";
+ };
+ };
+
dns-nix = {
type = "github";
owner = "kirelagin";
@@ -141,7 +153,6 @@
inputs = {
flake-utils.follows = "flake-utils";
nixpkgs.follows = "nixpkgs";
- pre-commit-hooks.follows = "pre-commit-hooks";
};
};