summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix14
1 files changed, 4 insertions, 10 deletions
diff --git a/flake.nix b/flake.nix
index ae5d91a..9af2e05 100644
--- a/flake.nix
+++ b/flake.nix
@@ -136,15 +136,6 @@
};
};
- # TODO Integrate into Altertmanager.
- # alertmanager-gotify = {
- # type = "git";
- # url = "https://git.mbosch.me/ma27/alertmanager-gotify";
- # inputs = {
- # flake-utils.follows = "flake-utils";
- # nixpkgs.follows = "nixpkgs";
- # };
- # };
alertmanager-ntfy = {
type = "github";
owner = "pinpox";
@@ -275,7 +266,10 @@
'';
checks.preCommit = pre-commit-hooks.lib.${system}.run {
- src = ./.;
+ src = builtins.path {
+ name = "nixfiles";
+ path = ./.;
+ };
hooks = {
alejandra.enable = true;
deadnix.enable = true;