about summary refs log tree commit diff
path: root/modules/acme.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/acme.nix')
-rw-r--r--modules/acme.nix13
1 files changed, 8 insertions, 5 deletions
diff --git a/modules/acme.nix b/modules/acme.nix
index 6a75818..9a2f3f1 100644
--- a/modules/acme.nix
+++ b/modules/acme.nix
@@ -5,11 +5,14 @@ let
 in
 {
   imports = [
-    (mkAliasOptionModule [ "certs" ] [
-      "security"
-      "acme"
-      "certs"
-    ])
+    (mkAliasOptionModule
+      [ "certs" ]
+      [
+        "security"
+        "acme"
+        "certs"
+      ]
+    )
   ];
 
   options.nixfiles.modules.acme = {

Consider giving Nix/NixOS a try! <3