about summary refs log tree commit diff
path: root/modules/acme.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/acme.nix')
-rw-r--r--modules/acme.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/modules/acme.nix b/modules/acme.nix
index 9a2f3f1..bbaf434 100644
--- a/modules/acme.nix
+++ b/modules/acme.nix
@@ -21,7 +21,7 @@ in
     email = mkOption {
       description = "Email for notifications.";
       type = with types; str;
-      default = "admin+acme@${my.domain.shire}";
+      default = "hostmaster@${my.domain.shire}";
     };
   };
 
@@ -30,10 +30,7 @@ in
 
     security.acme = {
       acceptTerms = true;
-      defaults = {
-        inherit (cfg) email;
-        validMinDays = 60;
-      };
+      defaults = { inherit (cfg) email; };
     };
   };
 }

Consider giving Nix/NixOS a try! <3