summaryrefslogtreecommitdiff
path: root/modules/common/git.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/common/git.nix')
-rw-r--r--modules/common/git.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/modules/common/git.nix b/modules/common/git.nix
index ce4e505..0bd7720 100644
--- a/modules/common/git.nix
+++ b/modules/common/git.nix
@@ -14,7 +14,7 @@ in {
config = mkIf cfg.client.enable {
secrets = let
- # HACK Darwin doesn't support XDG specifications.
+ # HACK MacOS doesn't support XDG specifications.
configHome = "${config.my.home}/.config";
in {
glab-cli-config = {
@@ -97,8 +97,8 @@ in {
wtc = "!${curl} -sq whatthecommit.com/index.txt | ${git} commit -F -";
};
- # All helper tools/editor generated files should go here. This must
- # be kept relatively clean and void of any project-specific residual
+ # All helper tools/editor generated files should go here. This must be
+ # kept relatively clean and void of any project-specific residual
# files.
ignores = [
"*~"