summaryrefslogtreecommitdiff
path: root/modules/common/profiles/dev/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/common/profiles/dev/default.nix')
-rw-r--r--modules/common/profiles/dev/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/modules/common/profiles/dev/default.nix b/modules/common/profiles/dev/default.nix
index 4c52961..2d0c0f6 100644
--- a/modules/common/profiles/dev/default.nix
+++ b/modules/common/profiles/dev/default.nix
@@ -5,14 +5,14 @@
...
}:
with lib; let
- cfg = config.nixfiles.modules.profiles.dev.default;
+ cfg = config.nixfiles.modules.profiles.dev;
in {
imports = [
./containers.nix
./sql.nix
];
- options.nixfiles.modules.profiles.dev.default.enable =
+ options.nixfiles.modules.profiles.dev.enable =
mkEnableOption "Catch-all profile for stuff related to software development and etc.";
config = mkIf cfg.enable {