summaryrefslogtreecommitdiff
path: root/modules/nixfiles/shadowsocks.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixfiles/shadowsocks.nix')
-rw-r--r--modules/nixfiles/shadowsocks.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/nixfiles/shadowsocks.nix b/modules/nixfiles/shadowsocks.nix
index c496caa..6e98e97 100644
--- a/modules/nixfiles/shadowsocks.nix
+++ b/modules/nixfiles/shadowsocks.nix
@@ -9,7 +9,7 @@ with lib; let
cfg = config.nixfiles.modules.shadowsocks;
in {
options.nixfiles.modules.shadowsocks = {
- enable = mkEnableOption "Whether to enable Shadowsocks.";
+ enable = mkEnableOption "Shadowsocks";
port = mkOption {
type = with types; port;