summaryrefslogtreecommitdiff
path: root/modules/nixos/bluetooth.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixos/bluetooth.nix')
-rw-r--r--modules/nixos/bluetooth.nix21
1 files changed, 0 insertions, 21 deletions
diff --git a/modules/nixos/bluetooth.nix b/modules/nixos/bluetooth.nix
deleted file mode 100644
index 117aff7..0000000
--- a/modules/nixos/bluetooth.nix
+++ /dev/null
@@ -1,21 +0,0 @@
-{ config, lib, ... }:
-with lib;
-let
- cfg = config.nixfiles.modules.bluetooth;
-in
-{
- options.nixfiles.modules.bluetooth.enable = mkEnableOption "Bluetooth support";
-
- config = mkIf cfg.enable {
- ark.directories = [ "/var/lib/bluetooth" ];
-
- hardware.bluetooth = {
- enable = true;
- settings.General.FastConnectable = true;
- input.General = {
- IdleTimeout = 15;
- UserspaceHID = true;
- };
- };
- };
-}