summaryrefslogtreecommitdiff
path: root/modules/nixos/games/mangohud.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixos/games/mangohud.nix')
-rw-r--r--modules/nixos/games/mangohud.nix28
1 files changed, 0 insertions, 28 deletions
diff --git a/modules/nixos/games/mangohud.nix b/modules/nixos/games/mangohud.nix
deleted file mode 100644
index 955f50c..0000000
--- a/modules/nixos/games/mangohud.nix
+++ /dev/null
@@ -1,28 +0,0 @@
-{ config, lib, ... }:
-with lib;
-let
- cfg = config.nixfiles.modules.games.mangohud;
-in
-{
- options.nixfiles.modules.games.mangohud.enable = mkEnableOption "MangoHud";
-
- config = mkIf cfg.enable {
- hm = {
- stylix.targets.mangohud.enable = false;
-
- programs.mangohud = {
- enable = true;
- settings = {
- fps = true;
- frame_timing = true;
- gpu_stats = true;
- gpu_temp = true;
- cpu_stats = true;
- cpu_temp = true;
- ram = true;
- vram = true;
- };
- };
- };
- };
-}