summaryrefslogtreecommitdiff
path: root/modules/nixos/wayland.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/nixos/wayland.nix')
-rw-r--r--modules/nixos/wayland.nix19
1 files changed, 0 insertions, 19 deletions
diff --git a/modules/nixos/wayland.nix b/modules/nixos/wayland.nix
deleted file mode 100644
index e3dba79..0000000
--- a/modules/nixos/wayland.nix
+++ /dev/null
@@ -1,19 +0,0 @@
-{
- config,
- lib,
- pkgs,
- ...
-}:
-with lib;
-let
- cfg = config.nixfiles.modules.wayland;
-in
-{
- options.nixfiles.modules.wayland.enable = mkEnableOption "Wayland";
-
- config = mkIf cfg.enable {
- nixfiles.modules.foot.enable = true;
-
- hm.home.packages = with pkgs; [ wl-clipboard ];
- };
-}