summaryrefslogtreecommitdiff
path: root/modules/wayland.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/wayland.nix')
-rw-r--r--modules/wayland.nix6
1 files changed, 5 insertions, 1 deletions
diff --git a/modules/wayland.nix b/modules/wayland.nix
index e3dba79..7a9820d 100644
--- a/modules/wayland.nix
+++ b/modules/wayland.nix
@@ -14,6 +14,10 @@ in
config = mkIf cfg.enable {
nixfiles.modules.foot.enable = true;
- hm.home.packages = with pkgs; [ wl-clipboard ];
+ hm.home = {
+ packages = with pkgs; [ wl-clipboard ];
+
+ sessionVariables.NIXOS_OZONE_WL = 1;
+ };
};
}