about summary refs log tree commit diff
path: root/modules/zathura.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/zathura.nix')
-rw-r--r--modules/zathura.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/modules/zathura.nix b/modules/zathura.nix
index cef841c..8d0dc96 100644
--- a/modules/zathura.nix
+++ b/modules/zathura.nix
@@ -1,12 +1,11 @@
 { config, lib, ... }:
-with lib;
 let
   cfg = config.nixfiles.modules.zathura;
 in
 {
-  options.nixfiles.modules.zathura.enable = mkEnableOption "Zathura PDF reader";
+  options.nixfiles.modules.zathura.enable = lib.mkEnableOption "Zathura PDF reader";
 
-  config = mkIf cfg.enable {
+  config = lib.mkIf cfg.enable {
     nixfiles.modules.common.xdg.defaultApplications."org.pwmt.zathura" = [
       "application/pdf"
       "application/epub+zip"

Consider giving Nix/NixOS a try! <3