summaryrefslogtreecommitdiff
path: root/nixosConfigurations/eonwe/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixosConfigurations/eonwe/default.nix')
-rw-r--r--nixosConfigurations/eonwe/default.nix10
1 files changed, 5 insertions, 5 deletions
diff --git a/nixosConfigurations/eonwe/default.nix b/nixosConfigurations/eonwe/default.nix
index e5080c3..b5a5fc4 100644
--- a/nixosConfigurations/eonwe/default.nix
+++ b/nixosConfigurations/eonwe/default.nix
@@ -62,11 +62,11 @@ with lib; {
# Usually stuff that is going to be compiled on this machine is going to have
# parallelisation support enabled, so we will make sure that all cores are
# utilised and limit the job queue to one.
- nix.extraOptions = ''
- keep-going = true
- max-jobs = 1
- cores = 32
- '';
+ nix.settings = {
+ keep-going = true;
+ max-jobs = 1;
+ cores = 32;
+ };
boot = {
# TODO Override Xanmod kernel to support ZFS. This probably will require