about summary refs log tree commit diff
path: root/flake.nix
diff options
context:
space:
mode:
authorAzat Bahawi <azat@bahawi.net>2022-02-16 02:35:22 +0300
committerAzat Bahawi <azat@bahawi.net>2022-02-16 02:35:22 +0300
commit6d20a6d77f995686cb903baafd9c262b9bf990e5 (patch)
tree1346af5d0d8f9a6c38cc7be4da4682cb248da949 /flake.nix
parentwill this fix the pipeline? (diff)
some ci stuff whatevs
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/flake.nix b/flake.nix
index 4e1023e..985cc57 100644
--- a/flake.nix
+++ b/flake.nix
@@ -94,14 +94,14 @@
           };
         };
 
-        shells = {
+        devShells = {
           dev = project true;
           commit = pkgs.mkShell {
             inherit (self.checks.${system}.preCommit) shellHook;
           };
         };
 
-        devShell = self.shells.${system}.dev;
+        devShell = self.devShells.${system}.dev;
       }) // {
         overlay = _: _: { ${name} = self.defaultPackage; };
       };

Consider giving Nix/NixOS a try! <3