summaryrefslogtreecommitdiff
path: root/modules/darwin/common/shell.nix
diff options
context:
space:
mode:
authorAzat Bahawi <azat@bahawi.net>2024-03-31 21:29:27 +0300
committerAzat Bahawi <azat@bahawi.net>2024-03-31 21:29:27 +0300
commit9a5427e3a0c0ccf2a82dc503149a26b23fbd6004 (patch)
treef28beec29deeea36038615a8fb98a810891940b5 /modules/darwin/common/shell.nix
parent4ad0c3afc1f6caf0c3f05f99a15b22178f2c190b (diff)
2024-03-31
Diffstat (limited to 'modules/darwin/common/shell.nix')
-rw-r--r--modules/darwin/common/shell.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/modules/darwin/common/shell.nix b/modules/darwin/common/shell.nix
index 5985f50..2139f2f 100644
--- a/modules/darwin/common/shell.nix
+++ b/modules/darwin/common/shell.nix
@@ -1,3 +1,4 @@
-{pkgs, ...}: {
- environment.shells = with pkgs; [bashInteractive];
+{ pkgs, ... }:
+{
+ environment.shells = with pkgs; [ bashInteractive ];
}