summaryrefslogtreecommitdiff
path: root/modules/darwin/common/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/darwin/common/shell.nix')
-rw-r--r--modules/darwin/common/shell.nix5
1 files changed, 3 insertions, 2 deletions
diff --git a/modules/darwin/common/shell.nix b/modules/darwin/common/shell.nix
index 5985f50..2139f2f 100644
--- a/modules/darwin/common/shell.nix
+++ b/modules/darwin/common/shell.nix
@@ -1,3 +1,4 @@
-{pkgs, ...}: {
- environment.shells = with pkgs; [bashInteractive];
+{ pkgs, ... }:
+{
+ environment.shells = with pkgs; [ bashInteractive ];
}