summaryrefslogtreecommitdiff
path: root/packages/bruh.nix
diff options
context:
space:
mode:
authorAzat Bahawi <azat@bahawi.net>2022-08-28 21:14:14 +0300
committerAzat Bahawi <azat@bahawi.net>2022-08-28 21:14:14 +0300
commit2e2a7bb1f640def9d627af8cc194faf7d911d8bf (patch)
tree4252d60535ffed05bb5f304f6fb0b05226809d8a /packages/bruh.nix
parent6ec5f8344117e6277bd225e6a178839f5648f36a (diff)
2022-08-28
Diffstat (limited to 'packages/bruh.nix')
-rw-r--r--packages/bruh.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/packages/bruh.nix b/packages/bruh.nix
index a555fcc..62fe557 100644
--- a/packages/bruh.nix
+++ b/packages/bruh.nix
@@ -1,4 +1,5 @@
{
+ alsa-utils,
fetchFromGitHub,
stdenv,
}:
@@ -13,5 +14,10 @@ stdenv.mkDerivation rec {
hash = "sha256-Uw6Qes0IZkkfBchFnvnX9l1ZG5T5pyExmV7yUJLPOJ0=";
};
+ postPatch = ''
+ substituteInPlace bruh.c \
+ --replace "aplay" "${alsa-utils}/bin/aplay"
+ '';
+
makeFlags = ["PREFIX=$(out)"];
}