summaryrefslogtreecommitdiff
path: root/packages/bruh.nix
diff options
context:
space:
mode:
Diffstat (limited to 'packages/bruh.nix')
-rw-r--r--packages/bruh.nix6
1 files changed, 6 insertions, 0 deletions
diff --git a/packages/bruh.nix b/packages/bruh.nix
index a555fcc..62fe557 100644
--- a/packages/bruh.nix
+++ b/packages/bruh.nix
@@ -1,4 +1,5 @@
{
+ alsa-utils,
fetchFromGitHub,
stdenv,
}:
@@ -13,5 +14,10 @@ stdenv.mkDerivation rec {
hash = "sha256-Uw6Qes0IZkkfBchFnvnX9l1ZG5T5pyExmV7yUJLPOJ0=";
};
+ postPatch = ''
+ substituteInPlace bruh.c \
+ --replace "aplay" "${alsa-utils}/bin/aplay"
+ '';
+
makeFlags = ["PREFIX=$(out)"];
}