summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix7
1 files changed, 6 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index 727ba2f..652f0f2 100644
--- a/flake.nix
+++ b/flake.nix
@@ -17,6 +17,11 @@
inputs.nixpkgs.follows = "nixpkgs";
};
+ disko = {
+ url = "github:nix-community/disko";
+ inputs.nixpkgs.follows = "nixpkgs";
+ };
+
srvos = {
url = "github:nix-community/srvos";
inputs.nixpkgs.follows = "nixpkgs";
@@ -196,7 +201,7 @@
checks.${system} = import ./checks.nix { inherit inputs pkgs system; };
- nixosModules.nixfiles =
+ nixosModules.default =
_: with lib; {
imports = attrValues (modulesIn ./modules);
};